AGEphone
ageet corporation Lifestyle iPhoneiPadiPod touch
AGEphone is a free Lifestyle app for iPhone and iPad by ageet corporation. Rated 2.5/5 from 2 ratings. Requires iOS 16.0. Updated January 9, 2024.
- Rating
- 2.5
- 2 ratings
- Price
- Free
- on the App Store
- Size
- 35 MB
- Age 4+
- Updated
- Jan 9
- 2024 · v2.5.11
Screenshots
About AGEphone
AGEphone brings free, feature-rich VoIP functionality to your iDevice. Powered by one the most advanced and flexible SIP engines available, the softphone reliably delivers high quality calls both over WiFi and mobile networks. Just add your provider data to the uncomplicated settings menu and all the advantages of modern IP telephony are but a tap away. No matter where you are, AGEphone places your incoming numbers and extensions right in your pocket! Don't like the ads? Not satisfied with the standard feature set? No problem! You can purchase new functions such as ad-removal and call-transfer anytime as you need them and turn AGEphone into a full fledged business companion. === FEATURES === Standard: * Excellent Call Quality * Simultaneous SIP Providers * Multiple Call Support * Backgrounding on iOS 4 (UDP) * Retina Display Support * Native Contacts Integration * Quickdial with Portraits * Predictive Dialing Function * Call History * Easy Configuration Menus * Speakerphone Support * Hold Function (see notes) * Attended Transfer (addon) Extended: * VAD (Voice Activity Detection) * Network Traversal via STUN * Global IP Support * DNS SRV Lookup * DTMF (RFC2833 and Inband) * QOS / TOS / DSCP * TCP Transport * G.711, G.722, GSM-FR, SPEEX, SILK Codecs === REQUIREMENTS === - Platform: 15/15 Pro/15 Pro Max/14/14 Plus/14 Pro/14 Pro Max/13/13 mini/13 Pro/13 Pro Max/12/12 mini/12 Pro/12 Pro Max/11/11 Pro/11 Pro Max / iPhone SE (2nd generation)/SE (3nd generation) - System: iOS 16.x/17.x - Connection: 128 kbps in both directions recommended for G.711 - SIP Provider: Please note that AGEphone is not a service and you need a suitable provider in order to make and receive calls. === SUPPORT === In case you have an issue with AGEphone or would like to suggest a new feature, please contact us via one of the methods listed at https://www.ageet.com/en/contact instead of or in addition to using the review function. === IMPORTANT NOTES === - VoIP over your mobile network might be blocked or incur additional charges. Please contact your mobile provider for clarification. - Hold requires RFC 2327 or RFC 3264 support by your VoIP provider. - Transfer requires your SIP provider to support the REFER method.
What’s new
Version 2.5.11 · Updated January 9, 2024
- Fixed several issues
App privacy
The developer, ageet corporation, reported these privacy practices to Apple.
Data Not Collected
The developer does not collect any data from this app.
Alternatives to AGEphone
Looking for apps like AGEphone? Here are 6 similar apps on the App Store. The highest rated is みんなの電話占い - 総合満足度No. 1の電話占い (5.0/5), and all 6 are free to download.
-
みんなの電話占い - 総合満足度No. 1の電話占い
5.0
-
占いアプリuraraca チャット占い・電話占い
5.0
-
チャット占いアプリUranow ウラナーウ
4.4
-
JUJU Job
-
寿寿-JUJU- チャットで復縁や恋愛相談
4.0
-
Wish -ウィッシュ-:チャットで悩み相談
| App | Rating | Price | Last updated | Compare |
|---|---|---|---|---|
| AGEphone | 2.5 / 5 (2 ratings) | Free | January 9, 2024 | |
| みんなの電話占い - 総合満足度No. 1の電話占い | 5.0 / 5 (1) | Free | Oct 28, 2026 | Compare |
| 占いアプリuraraca チャット占い・電話占い | 5.0 / 5 (1) | Free | Mar 17, 2025 | Compare |
| チャット占いアプリUranow ウラナーウ | 4.4 / 5 (5) | Free | Aug 29, 2025 | Compare |
| JUJU Job | – | Free | Oct 23, 2026 | Compare |
| 寿寿-JUJU- チャットで復縁や恋愛相談 | 4.0 / 5 (4) | Free | Oct 29, 2026 | Compare |
| Wish -ウィッシュ-:チャットで悩み相談 | – | Free | Oct 24, 2026 | Compare |
Compare AGEphone with the top alternatives: ratings, updates, ASO score and keyword gaps →