Back to Top
FBReader DjVu plugin Screenshot 0
FBReader DjVu plugin Screenshot 1
FBReader DjVu plugin Screenshot 2
FBReader DjVu plugin Screenshot 3

About FBReader DjVu plugin

This is an additional module for FBReader book reader. Install it if you want read DjVu files in FBReader.

FBReader 2.1 or higher is required.

author
Good
lsasonow lsasonow
author
nice
R Jothimaheshwari
author
More than Enough. Marvellous Efforts.
Shahzad Shameem